Solmio-kassa - Verifone CM5 refusing card payments – Incident details

Verifone CM5 refusing card payments

Resolved
Major outage
Started over 1 year agoLasted 3 days

Affected

Acquirer Connections

Major outage from 9:23 AM to 8:01 AM

Verifone SAIO Intercard

Major outage from 9:23 AM to 8:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved on 30.9 at 8pm.

  • Update
    Update

    Verifone is still investigating the issue.

  • Investigating
    Investigating

    Verifone is currently investigating this incident.
    Gives error t003