Solmio-kassa - Network connection issues with Vega Mobile payment terminals – Incident details

Network connection issues with Vega Mobile payment terminals

Resolved
Partial outage
Started over 1 year agoLasted 3 days

Affected

Acquirer Connections

Partial outage from 11:32 AM to 6:51 AM

Worldline

Partial outage from 11:32 AM to 6:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Issue has been found and it is in Telia and Telenor connections. Telia and Telenor are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    This issue effects several devices at the moment but not all of them. We are currently investigating this incident with Poplapay.