Solmio-kassa - Authorizations failing due to no connection to issuer at acquirer side – Incident details

Authorizations failing due to no connection to issuer at acquirer side

Resolved
Operational
Started 7 months agoLasted 33 minutes

Affected

Acquirer Connections

Operational from 10:21 AM to 10:54 AM

Nets Finland

Operational from 10:21 AM to 10:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Transactions are no longer failing. There were problems during 13:03 to 13:22 EEST (Finnish time).

    We're monitoring for further problems and are still investigating the impact. We'll update once we have the details what was the impact.

  • Investigating
    Investigating

    We are currently investigating this incident.
    More information https://npaystatus.nexigroup.com/incidents/jv2xf8fx6f81