Solmio-kassa - Nets varmennuksissa häiriöitä – Incident details

Nets varmennuksissa häiriöitä

Resolved
Major outage
Started 6 days agoLasted about 6 hours

Affected

Acquirer Connections

Major outage from 9:46 AM to 12:12 PM, Operational from 12:12 PM to 3:52 PM

Nets Finland

Major outage from 9:46 AM to 12:12 PM, Operational from 12:12 PM to 3:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Monitoring - There was an authorization incident 12:11–12:34, which has since resolved. Around 50-80% of authorizations for Finnish acquiring failed during that time. We are still investigating the root cause, but the issue is unlikely to repeat itself – but we will keep monitoring the situation.

  • Investigating
    Investigating

    Investigating - 12:11 Finland time - debit authorization degraded for Finnish acquiring.

    12:11 alkaen katevarmennusyhteydessä ongelmia, selvitys käynnissä