Solmio-kassa - Elavon cardpayment issue – Incident details

Elavon cardpayment issue

Resolved
Major outage
Started about 1 month agoLasted 6 minutes

Affected

Payment Backend

Major outage from 9:00 AM to 9:06 AM

Acquirer Connections

Major outage from 9:00 AM to 9:06 AM

Elavon

Major outage from 9:00 AM to 9:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Elavon has confirmed that they are facing problems right now. Card payments doesn't go through and will give error code E02.

    Elavon is currently investigating this incident and this will be fixed as soon as possible.