Solmio-kassa - Nets Finland settlements are delayed – Incident details

Nets Finland settlements are delayed

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Acquirer Connections

Operational from 7:41 AM to 12:52 PM

Nets Finland

Operational from 7:41 AM to 12:52 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    Yesterday's settlements have now been successfully sent to Nets Finland. They will be processed one day late from the usual.
    We apologise for the trouble this has caused.

  • Investigating
    UTC
    Investigating

    Monday Jan 13th settlements for Nets Finland failed due to a network configuration issue. We are working on it.