Solmio-kassa - Softpayllä lisääntyneitä hylkäyksiä osassa maksuista – Incident details

Softpayllä lisääntyneitä hylkäyksiä osassa maksuista

Resolved
Degraded performance
Started 1 day agoLasted 14 minutes

Affected

Acquirer Connections

Degraded performance from 10:29 AM to 10:43 AM

Nets Finland

Degraded performance from 10:29 AM to 10:43 AM

Updates
  • Resolved
    UTC
    Resolved

    Transactions are back to normal. The elevated failure rate was caused by a stability issue at an external provider, which has now been resolved. Softpay's and Solmio's own platform operated normally throughout.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue with transaction processing which may result in failures for some customers. All Softpay services are working normally.

    All Solmio services are working normally.