Solmio-kassa - Elavon varmennuksissa häiriöitä – Incident details

Elavon varmennuksissa häiriöitä

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Acquirer Connections

Major outage from 5:29 PM to 6:15 PM

Elavon

Major outage from 5:29 PM to 6:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Alla toimittajan viesti

    We are currently experiencing some intermittent connectivity issues and want to assure you that our team is fully focused on resolving the situation as quickly as possible.

    We sincerely apologize for the inconvenience and appreciate your patience and understanding while we work to restore full service.